Hifidelio-User.de

Das (inoffizielle!) Forum für Hifidelio-User
Aktuelle Zeit: 26.06.2017 00:17

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 224 Beiträge ]  Gehe zu Seite Vorherige  1 ... 10, 11, 12, 13, 14, 15  Nächste
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: 07.12.2008 03:44 
Offline
Moderator
Benutzeravatar

Registriert: 27.02.2005 13:05
Beiträge: 1194
Hallo Schattenmann,

seit nun fast 2 Jahren ist "coverart" ein unauffälliger Begleiter meines Hifidelios geworden, den ich nicht mehr missen möchte. Vielen Dank nochmals dafür -
auch dafür, das Du auf die Wünsche der Anwender eingehst. Mit bisher über 23000 Zugriffen auf Deinen Coverart-Thread zeigen die User Dir ihr Interesse
an Deiner Arbeit. Da darf dann auch mal ein Fehler auftauchen, ohne das die Freude an Deinem genialen Tool verloren geht.
Auch ich habe mir die neueste Version installiert und betätige mich gerne als Tester :wink: . Eine Sache viel mir dabei auf. Es handelt sich dabei um die Compilations.
Ich wollte einer Compilation ein Cover zuordnen, habe Compilation markiert, danach hat er mir den Dialog zur Auswahl der Titel angezeigt. Habe dann die Titel
markiert und beim Speichern hat er mir dann sowas gemeldet wie: Kann auf den Server nicht verbinden. Dann habe ich das Album aufgerufen und abgespielt
und da wurde mir das Cover dann doch angezeigt - allerdings - und das ist das merkwürdige - blinkend!!!! ungefähr im zwei Sec. Takt. Kann ich mir jetzt zwar
nicht erklären, aber es ist so. Alle anderen Cover werden normal angezeigt.
Vielleicht kannst Du mir ja mal erklären, woher das kommt, wenn er meldet,nicht auf den Server verbinden zu können.

Grüße nach 52°41'44 N, 7°17'40E,
RESISTOR

_________________
hifi war gestern, hifidelio ist heute!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 08.12.2008 20:33 
Offline
Benutzeravatar

Registriert: 23.04.2006 10:54
Beiträge: 139
Wohnort: 52°41'44 N, 7°17'40E
RESISTOR hat geschrieben:
Da darf dann auch mal ein Fehler auftauchen, ohne das die Freude an Deinem genialen Tool verloren geht.

Danke !

RESISTOR hat geschrieben:
Eine Sache viel mir dabei auf. Es handelt sich dabei um die Compilations ...... Kann auf den Server nicht verbinden. ... - und das ist das merkwürdige - blinkend!!!! ungefähr im zwei Sec. Takt.


Komisch, wo ein Verhalten ist mir noch nicht untergekommen. Ist das Diung mit dem Blinken reproduzierbar? Kannst Du dann einmal ein (coverart) Logfile anlegen und bereitstellen ?


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 09.12.2008 03:34 
Offline
Moderator
Benutzeravatar

Registriert: 27.02.2005 13:05
Beiträge: 1194
Natürlich kann ich es mal wieder nicht reproduzieren :roll: - Nachdem ich den HF heute wieder eingeschaltet habe, war bei dem entsprechenden Album das Cover zwar da aber hat nicht mehr geblinkt. Trotzdem habe ich es dann nochmal bei einer anderen Compilation probiert wo es auch nicht blinkte, er mir aber wieder gemeldet hat, dass er auf den Server nicht speichern kann, wenn ich die Titelliste angekreuzt hatte.
Gerne mache ich mal ein Logfile, wenn Du mir sagst wie :oops: .
Weiterhin habe ich das Gefühl, das der Coverart-Service schneller, sprich performanter geworden ist. Ich skippe, und zack ist das Cover da. Manchmal habe ich das Gefühl Deine Software weiß in der zwischenzeit schon, welches Lied der HF als nächstes spielt... :wink:

_________________
hifi war gestern, hifidelio ist heute!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 09.12.2008 08:14 
Offline
Benutzeravatar

Registriert: 23.04.2006 10:54
Beiträge: 139
Wohnort: 52°41'44 N, 7°17'40E
RESISTOR hat geschrieben:
.
Weiterhin habe ich das Gefühl, das der Coverart-Service schneller, sprich performanter geworden ist. Ich skippe, und zack ist das Cover da. Manchmal habe ich das Gefühl Deine Software weiß in der zwischenzeit schon, welches Lied der HF als nächstes spielt... :wink:


Das mach der Fidel selber, falls die Tags ordentlich geschrieben sind. In der einer der letzen Versionen hatte ich die ID3-Taglib gegen eine neuere Version getauscht, aber der Fidel hatte Probleme mit den erstellten Tags. Ich bin jetzt auf die funktionierende Version zurückgegangen.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 09.12.2008 11:15 
Offline
Godfather of Hifidelio
Benutzeravatar

Registriert: 03.02.2005 12:45
Beiträge: 2040
Wohnort: Rheinhessen
shadowman hat geschrieben:
RESISTOR hat geschrieben:
.
Weiterhin habe ich das Gefühl, das der Coverart-Service schneller, sprich performanter geworden ist. Ich skippe, und zack ist das Cover da. Manchmal habe ich das Gefühl Deine Software weiß in der zwischenzeit schon, welches Lied der HF als nächstes spielt... :wink:


Das mach der Fidel selber, falls die Tags ordentlich geschrieben sind.

Genau! Hab ich das nicht gut gemacht, damals? :D

_________________
Verallgemeinerungen sind generell schlecht.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 09.12.2008 11:26 
Offline
Moderator
Benutzeravatar

Registriert: 27.02.2005 13:05
Beiträge: 1194
Ja, hast Du, damals... :lol: Man sieht es so schön im Logfile...

_________________
hifi war gestern, hifidelio ist heute!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 09.12.2008 13:40 
Offline

Registriert: 16.07.2007 10:02
Beiträge: 44
Wohnort: Chemnitz
Ach, wenn nur wieder damals wär! :wink:


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 11.12.2008 01:55 
Offline
Benutzeravatar

Registriert: 05.06.2006 00:38
Beiträge: 549
Wohnort: Südpfalz, DE
Hallo shadowman,

habe nach Installation der neuen Version ebenfalls ein Problem mit "blinkenden" Covers. Die Datei "/tmp/currcover.png" wird ständig gelöscht und neu geschrieben, was zu dem beobachteten Effekt führt.

Exemplarischer Logauszug:

Code:
Current Played Song:
  HF-UID   = 3353
  Artist   = Thin Lizzy
  Title    = Johnny
  Album    = Johnny The Fox
  Genre    = Rock
  File     = /data/music/Thin Lizzy/Johnny The Fox/01 Johnny.mp3
CoverCache::Lookup -1 [finished]
Searching Amazon for : Thin Lizzy, Johnny The Fox
amazon.lookup.stopword.1 -> \(*CD *[0-9]\)*
amazon.lookup.stopword.2 -> \(*disc *[0-9]\)*
amazon.lookup.stopword.3 -> Remastered
Purging Stopword [\(*CD *[0-9]\)*] from Johnny The Fox
Purging Stopword [\(*disc *[0-9]\)*] from Johnny The Fox
Purging Stopword [Remastered] from Johnny The Fox
purgeStopWords(Johnny The Fox) -> Johnny The Fox
Getting URL : http://webservices.amazon.de/onca/xml?Service=AWSECommerceService&SubscriptionId=0NQJY4BXVZP3SFWWPZG2
&Operation=ItemSearch&ResponseGroup=Medium&SearchIndex=Music&Artist=Thin%20Lizzy
&Title=Johnny%20The%20Fox
downloading image from : http://ecx.images-amazon.com/images/I/612AM5R-bdL._SL500_.jpg  [OK].
Image::save(/tmp/currcover.png)
Job [9] created: <job><resample id="9" /></job>
Current Played Song:
  HF-UID   = 3353
  Artist   = Thin Lizzy
  Title    = Johnny
  Album    = Johnny The Fox
  Genre    = Rock
  File     = /data/music/Thin Lizzy/Johnny The Fox/01 Johnny.mp3
Using Cached Image from ID : 9
CoverCache::Lookup 9 [finished]
Image::save(/tmp/currcover.png)

Current Played Song:
  HF-UID   = 3353
  Artist   = Thin Lizzy
  Title    = Johnny
  Album    = Johnny The Fox
  Genre    = Rock
  File     = /data/music/Thin Lizzy/Johnny The Fox/01 Johnny.mp3
Using Cached Image from ID : 9
CoverCache::Lookup 9 [finished]
Image::save(/tmp/currcover.png)
Processing job [1, 9] -- <job><resample id="9" /></job>
Resample Image : 9,Thin Lizzy - Johnny The Fox
Resample Image from 451x451 to 200x200

Current Played Song:
  HF-UID   = 3353
  Artist   = Thin Lizzy
  Title    = Johnny
  Album    = Johnny The Fox
  Genre    = Rock
  File     = /data/music/Thin Lizzy/Johnny The Fox/01 Johnny.mp3
Using Cached Image from ID : 9
CoverCache::Lookup 9 [finished]
Image::save(/tmp/currcover.png)

Das ganze geht wie im letzten Block dargestellt munter weiter...

Meine Einstellungen:

x -- Cover optimieren
x -- Cover während des abspielens optimieren
x -- Unbekannte Albumtitel raten?
_ -- Cover in Audiodateien einbetten?
_ -- folder.jpg schreiben?

Hast du eine Idee, woran das liegen könnte? Sieht ja so aus, als würde coverart ständig die Meldung erhalten, dass ein neues Stück gespielt wird.

Gruß, schim


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 12.12.2008 00:09 
Offline

Registriert: 13.09.2007 21:57
Beiträge: 22
Wohnort: niederlande
Hallo Schim!

Ich hatte das problem zuerst auch, aber nachdem ich das einbetten von cover eingeschaltet hatte und auch das folder.jpg schreiben, war das problem behoben.
Ich weis nicht ob das zo richtig ist, aber bei mir hat es funktioniert.

Hardy


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 12.12.2008 13:57 
Offline
Benutzeravatar

Registriert: 05.06.2006 00:38
Beiträge: 549
Wohnort: Südpfalz, DE
Hallo Hardy,

hardy hat geschrieben:
Ich hatte das problem zuerst auch, aber nachdem ich das einbetten von cover eingeschaltet hatte und auch das folder.jpg schreiben, war das problem behoben.

sofern die Covers bereits in den Musikdateien eingebettet sind, gibt es keine Probleme. Allerdings reicht für meine Zwecke deren Vorhandensein in der coverart-Datenbank aus, da ich den Musikbestand des Hifidelio sowieso nicht exportiere.

Gruß, schim


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 18.12.2008 21:47 
Offline
Benutzeravatar

Registriert: 23.04.2006 10:54
Beiträge: 139
Wohnort: 52°41'44 N, 7°17'40E
Hallo zusammen,

das Posting mit den Parametern hat mir den Hinweis gegeben, dass ich den Fehler mit den blinkenden Cover bei mir nachstellen konnte.
Obwohl es aktuell zur Jahreszeit passt habe ich dennoch an bekannter Stelle ein update ohne Blinken bereitgestellt.

Frohe Weihnachten,
Matthias


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 20.12.2008 08:40 
Offline
Moderator
Benutzeravatar

Registriert: 03.04.2005 07:40
Beiträge: 1062
Wohnort: Kasel bei Trier
Ich verstehe als IT-unterbelichteter User zwar nur Bahnhof, aber es ist immer wieder schön einem kommunikativen und damit konstruktiven Team bei der Arbeit zuzuschauen.
Schöne Weihnachten. Dirk

_________________
... zur Zeit tatsächlich ohne echte Wünsche ... d.h. wann sollte der ST-64 kommen ?!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 20.12.2008 13:27 
Offline
Moderator
Benutzeravatar

Registriert: 27.02.2005 13:05
Beiträge: 1194
Hallo Shadowman,

habe die neueste Version installiert und es gab keine blinkenden Cover mehr. Allerdings habe ich weiterhin das Problem mit dem taggen der compilation. Jedesmal wenn ich in der Songliste meine Auswahl getroffen habe und auf Tags schreiben gehe, kommt die Fehlermeldung das er auf den Server nicht schreiben kann. Vielleicht kannst Du darauf ja nochmal eingehen.
Vorweihnachtliche Grüße,
RESISTOR

_________________
hifi war gestern, hifidelio ist heute!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Neues Feature-Release
BeitragVerfasst: 23.01.2009 20:50 
Offline

Registriert: 02.06.2006 21:04
Beiträge: 52
Hallo Matthias,

zuerst vielen Dank für Dein tolles Produkt. Das Thema FLAC und Coverart wurde hier schon angesprochen.


Matthias hat geschrieben:
Thema flac
Die unterstützung von eingebetteten Images in flac habe ich wieder herausgenommen, da ich mir dadurch eine Reihe von Dateien geschrottet hatte. Ich bin mit auch gar nicht mehr so sicher, dass die im fidel verbeute FLAC version dieses Feature überhaupt unterstützt. Falls hier jemand nähere Informationen hat; nur raus damit.

viel spass,

Matthias


Nun ist es bei mir so, dass all meine Musik im FLAC Format vorliegt und es viele Lieder gibt, die aus keinem Album kommen und eigne Bilder im TAC integriert haben. Mir würde schon ein "Read Only" Modus für flac Dateien genügen, indem ein vorhandenes Bild aus der Datei extrahiert wird und als "folder.jpg" abgelegt wird.

Wäre so etwas machbar?

Falls ja, wäre ich Dir dankbar für die Umsetzung.

Gruß

_________________
Fidel 500 GB; OS Version 2.3.18


Nach oben
 Profil  
 
BeitragVerfasst: 31.01.2009 23:14 
Offline

Registriert: 26.12.2008 19:37
Beiträge: 34
Wohnort: Amsterdam
Hello,

I have installed CoverArt, and it works great.
But, I can only see the coverart form my PC browser.

Is it possible to display the art on the HF itself?


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 224 Beiträge ]  Gehe zu Seite Vorherige  1 ... 10, 11, 12, 13, 14, 15  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de