Hifidelio-User.de
http://hifidelio-user.de/

DiskSync scheitert schon am Anfang
http://hifidelio-user.de/viewtopic.php?f=10&t=5582
Seite 1 von 1

Autor:  Börnie [ 07.01.2018 13:47 ]
Betreff des Beitrags:  DiskSync scheitert schon am Anfang

Hi,

nachdem ich schon vor geraumer Zeit eine 320 GB Festplatte in meinen HF eingebaut hatte, ist jetzt auch endlich die ursprüngliche DiskSync-Festplatte voll.
Eine neue WD Elements 500 GB habe ich mir zugelegt.
Das Einrichten der Platte gelingt mir allerdings nicht - nach Eingabe des Befehls "bash setup" kommt immer die gleiche Fehlermeldung:
Zitat:
/dev/sda1: Memory allocation failed while setting up superblock
Mke2fs failed with error code 1

Weder Mke2fs noch Mkfs führen zu einer gelungenen Formatierung.
Hat jemand eine Idee? - Ist die Festplatte an sich möglicherweise nicht geeignet?

Gruß,
Börnie

Autor:  Elektrolurch [ 07.01.2018 17:36 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Hi Börnie

was hast du denn für ein System auf deinem Fidel?
War es nicht so, dass ab 2.4.x kein Pearl mehr auf dem Fidel war und Dicsyn nicht mehr möglich war?

Hattest du die Festplatte vorher formatiert?

BYe Adré

Autor:  Börnie [ 07.01.2018 17:56 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Hi André,

die Festplatte war/ist formatiert (NTFS, aber das scheint wohl egal zu sein).
Mein Fidel hat den Stand 2.3.28 - und wie gesagt, Disksync an sich funktioniert, nur ist die bisherige Platte voll.

Gruß,
Börnie

Autor:  Elektrolurch [ 07.01.2018 19:27 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Hi Börnie

wie hast du Disksync installiert?

Von Hand oder mit meinem Helper?

BYe André

Autor:  Börnie [ 07.01.2018 20:28 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Zur Installation kam es ja gar nicht.
Bisher liegen die beiden Installationsdateien im Importordner.
Ich bin streng nach der Gebrauchsanweisung von Cenic vorgegangen.
Deinen Helper habe ich nicht benutzt...aus Unkenntnis...

Autor:  Börnie [ 09.01.2018 11:06 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Jetzt habe ich mal deinen Helper ausprobiert...verdammt komfortabel!
Aber erfolgreich war ich damit auch nicht. Hier die letzten Zeilen der Mitschrift:
Zitat:
DiskSync - Setup
================

1) /dev/sda1 WD Elements (2147483 MB)

0) Quit

Enter the number of the disk :
Befehl_Senden= 1
1


About to format device /dev/sda1.
All data on this device will be deleted now!

ARE YOU SURE? [Y/N] :
Befehl_Senden= Y

Danach ist nichts mehr passiert.
Könnte die Festplatte ungeeignet sein?

Gruß,
Börnie

Autor:  Elektrolurch [ 09.01.2018 15:08 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Hi Börnie

wenn ich das richtig sehe kommt mein Helper weiter als du.

D.h. du machst wohl doch einen Fehler vorher, leider ist das ganze schon so lange her das mir die einzelnen Schritte nicht mehr geläufig sind.
Kannst du im Protokoll des Helpers weiter zurückfahren?
Hast du dich mit dem User ROOT angemeldet?
Hast du das/die Files ausführbar gemacht und dem User zugeordnet?

Wie Lange hast du gewartet bist du abgebrochen hast?
Ich könnte mir vorstellen, dass das partitionieren und formatieren etwas länger dauert.

BYe André

Autor:  Börnie [ 09.01.2018 18:17 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Hi André,

als root war ich angemeldet.
Das mit dem Warten könnte der Knackpunkt sein...es gibt bisher kein Zeichen, dass etwas passiert oder dass etwas beendet wäre. Die Festplatten-LED blinkt immer mal wieder auf - und das schon seit geraumer Zeit (>1h). Ich lasse PC und Fidel laufen, notfalls noch ein paar Stunden. 8)

Börnie

Autor:  Börnie [ 09.01.2018 21:19 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Die Platte war jetzt gute 4 Stunden angeklemmt. Der volle Text des Helpers:
Zitat:
Disksync in den Importordner generieren.
Setup in den Importordner generieren.
Erwartet= ÿýÿý ÿý#ÿý'
Erhalten= ÿýÿý ÿý#ÿý'
Sende= ÿüÿü ÿü#ÿü'
Erwartet= ÿûÿýÿýÿûÿý!
Erhalten= ÿûÿýÿýÿûÿý!
Sende= ÿüÿüÿü!
L1_Erhalten= ÿûLinux 2.4.26 (hifidelio) (16:05 on Tuesday, 09 January 2018)
L2_Erhalten= login:
L3_Sende= root
P1_Erhalten= Password:
P2_Sende= root
Pr1_Erhalten= root@hifidelio:
Befehl_Senden= cd /audio/import
Befehl_Empfangen= cd /audio/import
root@hifidelio:/audio/import#
Befehl_Senden= bash setup
bash setup


DiskSync - Setup
================

1) /dev/sda1 WD Elements (2147483 MB)

0) Quit

Enter the number of the disk :
Befehl_Senden= 1
1


About to format device /dev/sda1.
All data on this device will be deleted now!

ARE YOU SURE? [Y/N] :
Befehl_Senden= Y


Die LED der Festplatte blinkte unverändert, die Platte ist nach wie vor in NTFS formatiert.

Autor:  Börnie [ 13.01.2018 17:39 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Kann mir jemand einen Tipp geben, welche Festplatte (Hersteller, Modell) als DiskSync-Platte funktioniert?
Mein Fidel ist mit einer 320 GB ausgerüstet, als DiskSync-Platte reicht das also auch aus (oder eben 500 GB).

Gruß
Börnie

Autor:  Börnie [ 14.01.2018 15:25 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

GESCHAFFT! :lol:
Eine andere Festplatte war die Lösung: Die vorgesehene WD Elements wurde vom Fidel nicht angesprochen, dafür aber eine WD Passport gleicher Größe.
Erledigt - und danke an André für die Unterstützung!

Gruß
Börnie

Autor:  Elektrolurch [ 14.01.2018 17:04 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Hi Börnie

das ist ja super zu hören.

Ich habe sogar eine Idee woran es vielleicht gelegen hat.
Der Hifidelio hat ja nur e1nen USB2 Anschluß und die WD's einen USB3 Anschluß.
Vermutlich schafft es der Hifidelio mit einem Anschluß nicht, genügend Strom zu liefern, wenn die Platte anläuft.
Das Problem gab es früher schon mal.
Man mußte dann ein Y USB Kabel verwenden oder eine Festplatte mit eigenem Netzteil verwenden.

BYe André

Autor:  Börnie [ 14.01.2018 17:42 ]
Betreff des Beitrags:  Re: DiskSync scheitert schon am Anfang

Hi André,
auch die zweite HDD (Passport) verfügt über einen USB 3 Anschluss. Und auch die Elements rotierte am Fidel...konnte ich deutlich fühlen.
Aber egal, jetzt funktioniert es.
Vielleicht war meinem Fidel die Elements einfach "zu neu"...

Gruß
Börnie

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/