Hifidelio-User.de

Das (inoffizielle!) Forum für Hifidelio-User
Aktuelle Zeit: 24.09.2018 20:26

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: 16.03.2009 11:22 
Offline
Benutzeravatar

Registriert: 05.10.2008 21:47
Beiträge: 143
Das nenne ich mal Reaktionszeit!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 16.03.2009 11:39 
Offline
Benutzeravatar

Registriert: 29.10.2005 10:37
Beiträge: 225
Wohnort: Wendishain (Sachsen)
Hellfidelio hat geschrieben:
Das nenne ich mal Reaktionszeit!

Hab' mich mit der Frequenz meiner Forenbesuche inzwischen der Geschwindigkeit bei der Weiterentwicklung des Hifidelio angepasst. :twisted:

_________________
Due to budget cuts, the light at the end of the tunnel has been turned off.


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 07.01.2011 08:46 
Offline
Benutzeravatar

Registriert: 20.08.2005 21:45
Beiträge: 179
Wohnort: Ingolstadt
gigi hat geschrieben:
Vielleicht kann ja einer der Pro-Besitzer mal ausprobieren, ob man das Acoustic-Management der Festplatte nicht auf "leise" stellen kann.
Würde mich zwar wundern, wenn das ginge (dann hätte es nämlich Hermstedt längst machen müssen), aber einen Versuch ist es ja trotzdem wert.

- Die Datei http://home.arcor.de/feel_free/hdparm runterladen
- Auf den Fidel ins Import-Verzeichnis kopieren
- Per telnet einloggen und die Datei ausführbar machen
Code:
cd /audio/import
chmod 755 hdparm

- Acoustic-Management einstellen:
Code:
./hdparm -M 128 /dev/hda


Erläuterung:
Das auf dem Fidel originär installierte hdparm-Programm kennt den Parameter -M nicht.
Ich habe einen HF-Basic mit 2 2,5"-Festplatten. Bei der (Original-) Samsung kommt zwar beim obigen Befehl keine Fehlermeldung, aber der eingestellte Wert wird immer mit 0 angezeigt. An was das liegt (Platte, Kernel, hdparm) kann ich von hier nicht sagen.
Wenn die Platte gar kein Acoustic-Management beherrscht, bringt hdparm eine entsprechende Fehlermeldung (Input/Output-Error).


Hallo zusammen,
nach langem mal wieder ein Beitrag von mir :D

Habe meinen fidel mit einer WD3200BEVE aufgewertet, dank des Forums ohne Probleme.
Allerdings nervte mich das neue in kurzen Abtänden (un)regelmässige ticken der Festplatte. Zwar leise, aber noch so hörbar, das es nervt.

Der obige Befehl brachte keinen Erfolg, aber dieser hier:
Code:
./hdparm -B 254 /dev/hda

Der stellt das APM auf sehr wenig ein (blöder Text), 128 ist sehr agressiv und hörbar und 255 ist aus.

Gigis hdparm habe ich unter /sbin/ abgelegt (alte Version gesichert) und den Befehl in /etc/init.d/hdtune eingebunden.

PS: Weiß einer warum neuerdings das Standby der Platte dauerhaft abgestellt wurde (siehe ebenfalls in hdtune) ?

Hoffe geholfen zu haben
Grüße Brausepaul :D

_________________
Brausedelio(frei nach Schuggis Schuggidelio) 320GB exBasic 2.3.28; Ipod Video 1.2.1


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de