Hifidelio-User.de
http://hifidelio-user.de/

System hängt beim Hochfahren
http://hifidelio-user.de/viewtopic.php?f=16&t=5533
Seite 1 von 1

Autor:  Carlos [ 29.02.2016 20:11 ]
Betreff des Beitrags:  System hängt beim Hochfahren

Das Problem wurde bereits 2012 von rofcon beschrieben:
Mein Hifidelio startet leider nicht mehr. Er fährt hoch, versucht die Bibliothek zu laden und bricht dann mit Vorhang ab, fährt wieder hoch, lädt wieder etc.
Weiss jemand Rat - vielen Dank
Rofcon

Auch gab es eine Antwort von Elektrolurch:
wenn der HF beim lesen der Bibliothek immer wieder abbricht ist vermutlich die Bibliothek beschädigt.
In diesem Fall kanst du in dem Moment in dem sich der Vorhang öffnet die Aufnahmetaste drücken. Damit wird die Bibliothek gelöscht und in den Backupordner verschoben. Du hast dann zwar fürs erste ein leere Bibliothek aber das ist in der Regel nicht schlimm.
Du kannst dann im Bereich Wartung einen der älteren Stände wieder herstellen.
Wenn dies dann geklappt hat, kannst mit den beiden weiteren Wartungsfunktionen, Bibliothek prüfen und anschließend Musikordner prüfen eventuelle Schiefstände beheben.
Danach sollte wieder alles im Lot sein.

BYe André

Ich habe exakt das gleiche Problem. Leider ist nicht überliefert, ob das Verfahren das Problem wirklich löst. Bevor ich das mache, kann mir vielleicht jemand dazu Auskunft geben??!!
Danke

Autor:  Elektrolurch [ 29.02.2016 20:55 ]
Betreff des Beitrags:  Re: System hängt beim Hochfahren

Hi Carlos

Jep funzt.
Natürlich nur, wenn auch nur die Bibliothek defekt ist.
Bei weiteren Fehlern, müssen wir uns einen Plan B ausdenken.
Du hast aber keine Alternative, ausser das System mit löschen der Daten neu aufzusetzen.

BYe André

Autor:  Carlos [ 01.03.2016 14:12 ]
Betreff des Beitrags:  Re: System hängt beim Hochfahren

Super, danke Andre.
Werde das am Wochenende mit etwas Zeit mal ausprobieren und berichten.
Ich hab mich da im Detail noch nie mit beschäftigt. Mein Teil ist aus Dez. 2004. Hoffe die "Wartungsfunktionen" waren damals schon Bestandteil der Anleitung :roll:
Gruß Carlos

Autor:  lumpi [ 02.03.2016 18:42 ]
Betreff des Beitrags:  Re: System hängt beim Hochfahren

Ui ne echte Rarität!

Autor:  Elektrolurch [ 02.03.2016 19:08 ]
Betreff des Beitrags:  Re: System hängt beim Hochfahren

Hi Carlos

2004 das ist wirklich schon ein stolzes Alter.
Da könnte natürlich auch so langsam die Festplatte defekt sein.

BYe André

Autor:  Carlos [ 06.03.2016 14:09 ]
Betreff des Beitrags:  Re: System hängt beim Hochfahren

:D Läuft wieder. War gar nicht so schwer. (Festplatte wurde übrigens schon getauscht.)
Danke André!!

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/