Hifidelio-User.de

Das (inoffizielle!) Forum für Hifidelio-User
Aktuelle Zeit: 19.09.2018 23:31

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 13.03.2006 22:28 
Offline
Benutzeravatar

Registriert: 20.08.2005 21:45
Beiträge: 179
Wohnort: Ingolstadt
Hallo,
wenn man den Zugriff wie hier schützt.

Antwortet leonore mit einen 500er Fehler

access_log
"GET /cgi-bin/leonore.cgi HTTP/1.1" 500 538

error_log
[Mon Mar 13 21:24:23 2006] [error] Unrecognized character \\x7F at /opt/Fidelio/httpd/cgi-bin/leonore.cgi line 1.\n

Gruß
Brause

_________________
Brausedelio(frei nach Schuggis Schuggidelio) 320GB exBasic 2.3.28; Ipod Video 1.2.1


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 14.03.2006 08:56 
Offline
Godfather of Hifidelio
Benutzeravatar

Registriert: 03.02.2005 12:45
Beiträge: 2040
Wohnort: Rheinhessen
Dann wurde das cgi (ein Programm) offenbar nicht ausgeführt sondern irgendwie zu interpretieren versucht. Überprüfe mal die Zugriffsrechte. +x für alle?

_________________
Verallgemeinerungen sind generell schlecht.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de