[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Hifidelio-User.de :: Thema anzeigen - FW 2.4.x und die Modifikationen
Hifidelio-User.de
http://hifidelio-user.de/

FW 2.4.x und die Modifikationen
http://hifidelio-user.de/viewtopic.php?f=3&t=4997
Seite 1 von 2

Autor:  Uwe [ 02.03.2011 09:08 ]
Betreff des Beitrags:  FW 2.4.x und die Modifikationen

Hallo,

ich weiß ja nicht, wie's euch geht, aber ich hab momentan etwas den Überblick verloren, was mit der 2.4 noch funktioniert und was nicht.

Können wir mal versuchen es hier zentral zusammen zu tragen?


Ich versuch mal anzufangen (Reihenfolge beliebeig):

Hifidelio Helper: Fehlermeldung, geht nicht
Discsync: geht nicht, da kein Perl mehr
Leonore: in 2.4 (und früher) integriert, kein Problem
Veronica V?.?: in 2.4 (und früher) integriert, neue Version V0.5.5 installierbar?
FreeDB-Update: geht nicht
CoverArt V?.?: in 2.4 integriert, neue Version V0.42 installierbar? Funktionsunterschiede?
Twonky V?.?: in 2.4 (und früher) integriert, neue Version V4 installierbar, V5 noch nicht getestet?

Autor:  Lällabäbbl [ 02.03.2011 09:47 ]
Betreff des Beitrags: 

Gute Idee!

Könnte mal bitte einer der 2.4er die Fidel-IP gefolgt von ":9000" in seinem Browaser eingeben und ablesen welche Twonkyversion da werkelt?
Vermutlich immer noch die olle 2-Punkt-uralt...? [Twonky oben ergänzt, Uwe]
Falls ja, hab ich wenig Hoffnung auf meine weiteren Fragen hier Antworten zu finden, denn ich scheine wohl fast der Einzige hier zu sein, der mit Cover streamt?

Brennend interessieren würde mich nämlich:

1. Wenn immer noch 2er-uralt-Twonky, läuft die 4er auch auf dem 2.4-Fidel oder gar die 5er durch entlastete CPU?

2. Was ist mit den vorhandenen Covern aus Coverart, streamt der Fidel die auch unter 2.4 zu den Clients? (erfordert Twonky ab Version 4, der aber wiederum, wenn er auf einer NAS läuft, die von Coverart erstellten Cover in den vom Fidel dorthin kopierten Alben nicht erkennt??? :roll: deswegen die Frage, ob das dann auf dem Fidel überhaupt noch funzt?)

3. Was passiert mit den neuen von der 2.4 erstellten Covern beim Kopieren auf einen anderen Twonky-Server (z.B. eine NAS), sind die auch verfidelmurkst so dass sie unbrauchbar sind und zusätzlich das Neucovern blockieren, so wie bisher von Coverart? Und falls nicht, gibt es dann eine Möglichkeit automatisiert die von Coverart zermurksten mit der 2.4 neu zu schreiben ohne Titel für Titel erst manuell die alten Cover entfernen und die Tags komplett neu schreiben zu müssen?

Für mich das Wesentlichste überhaupt, denn dieses verdammte Coverart hat meine gesamten Titel derart verhunzt, dass da gar nichts mehr geht außer auf dem Fidel selbst (und von selbigem via Twonky gestreamt), auch neu schreiben der Cover geht nicht ohne erst die alten, die niemand außer dem Fidel verwenden kann, mühevoll Titel für Titel von Hand zu entfernen. :evil:
Das wäre mir die Kohle für das Update wert, wenn ich damit dann endlich vom Fidel auf eine NAS umlagern kann ohne jedes Album einzeln von Hand nachbearbeiten zu müssen um die Cover wieder streamen zu können.

Autor:  Uwe [ 02.03.2011 09:57 ]
Betreff des Beitrags: 

Die Twonkyversion kann ich heute Abend mal prüfen, wenn's bis dahin noch keiner eingestellt hat.

Irgendwie hab ich ncoh nicht verstanden, durch was Deine Cover "verfidelmurkst" sind!? Die in 2.4 intergrierte Version von Coverart legt einfach nur ein JPG in den jeweiligen Ordner. Das sollte doch niemanden stören. Ist soweit ich weiß (hatte es nie genutzt) das gleiche Vorgehen, wie es das hier entwickelte CoverArt auch macht. Hab aber keine Ahnung, ob die in 2.4 integrierte Version ähnlich viel Quellen prüft. Hat bei mir so grob geschätzt 3/4 Cover gefunden.

Nachtrag:
In der 2.4 (ohne was dran) hier "Coverart" im Menü übrigens ncoh "Coverart", jetzt, in der 2.4.3 ist es umbenannt (hab's mir nciht genau gemerkt, aber irgendwei so was wie "Coveranzeige")

Autor:  macfly1988 [ 02.03.2011 13:55 ]
Betreff des Beitrags: 

Twonky 4 läuft bei mir problemlos mit 2.4.3. [oben ergänzt, Uwe]
Twonky 5 hab ich noch nicht probiert. Wozu bräuchte man 5 statt 4?

Gruß,
MF

Autor:  Uwe [ 02.03.2011 23:40 ]
Betreff des Beitrags: 


Autor:  Uwe [ 03.03.2011 09:22 ]
Betreff des Beitrags: 


Autor:  Lällabäbbl [ 03.03.2011 10:49 ]
Betreff des Beitrags: 


Autor:  macfly1988 [ 09.03.2011 15:13 ]
Betreff des Beitrags: 


Autor:  adca1 [ 02.04.2011 22:34 ]
Betreff des Beitrags: 

Das Einrichten eines SSH scheint nicht zu klappen; s. auch hier: http://www.hifidelio-user.de/viewtopic.php?t=4919

Autor:  Meikelv [ 07.04.2011 13:37 ]
Betreff des Beitrags:  FW 2.4.x und die Modifikationen

Hi alle,
ich möchte dieses Thema doch noch einmal aufgreifen.
Eigentlich bin ich am (sogar kostenpflichtigen :twisted: ) Update interessiert, aber ich habe da ein paar liebgewonnene Modifikationen, auf die ich nicht verzichten möchte.
Daher meine Fragen:

Was muss ich an Software nachinstallieren um folgende Mods laufen zu lassen:

1. Freedb von Midgt
2. Verwendung von einem Fremdkeyboard
3. Veronica (eigene Themes, z.B. Resistors Android Theme)
4. Festplatte 160 GB ersetzt durch 500 GB.

Wer hat Erfahrungen und kann mir einen Tipp geben?
Sollte ich etwas übersehen haben :oops: , genügt auch ein Hinweis auf den Thread in des bereits behandelt wurde.

Danke

Michael

Autor:  adca1 [ 07.04.2011 14:47 ]
Betreff des Beitrags: 

1. habe ich nicht hingekriegt.
3. sollte gehen: http://www.hifidelio-user.de/viewtopic. ... php?t=4917

Autor:  Elektrolurch [ 07.04.2011 18:22 ]
Betreff des Beitrags:  Re: FW 2.4.x und die Modifikationen


Autor:  RESISTOR [ 09.04.2011 01:42 ]
Betreff des Beitrags: 

Zu 2:

also ich habe einfach mal über die 2.4.4 gigis alten Tastatur+Backup Kombi-Patch
drüber laufen lassen und Fremdtastatur und Fremdbackup-Platte funktionieren.


Nebenwirkungen konnte ich bis jetzt keine feststellen.
Grüße,
RESISTOR

Autor:  Elektrolurch [ 10.04.2011 19:49 ]
Betreff des Beitrags: 


Autor:  RESISTOR [ 11.04.2011 12:26 ]
Betreff des Beitrags: 


Seite 1 von 2 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/