Hifidelio-User.de

Das (inoffizielle!) Forum für Hifidelio-User
Aktuelle Zeit: 19.10.2017 01:49

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: WPA-Anmeldeprobleme
BeitragVerfasst: 16.10.2013 20:52 
Offline
Moderator

Registriert: 26.01.2005 00:28
Beiträge: 511
Wohnort: Rauenberg
Hallo Gemeinde,

nach Jahren des reibungslosen Betriebs tritt es mich auch mal wieder: Ich habe mein Netzwerk etwas modernisiert und mit einem neuen AP ausgestattet. Der AP soll im gemischten 802.11n/g-Modus laufen. In diesem Betriebsmodus darf das Netz nicht ausschließlich WPA-Verschlüsselung unterstützen, sondern muss mindestens WPA/WPA2 oder WPA2-Verschlüsselung haben.

Leider bekommt der Fidel dabei mit WPA keine Anmeldung hin. Im Log vom AP sehe ich:

Code:
2013-10-16 20:44:19 Wireless port <SSID> Wireless Association Authentication Success
2013-10-16 20:44:19 Wireless port <SSID> Wireless Association Authentication Failure (Status Code 13)
2013-10-16 20:44:27 Wireless port <SSID> Wireless Association Disassociate received(Reason: Sending station is leaving BSS) 


Testweise habe ich auf 802.11g mit WPA zurückgewechselt, dann funktioniert die Anmeldung. Da das Netz aber dann deutlich langsamer als mit 802.11n ist, ist das für mich keine Option für den Dauerbetrieb.

Der Upgrade auf 2.4 für 60 Euro + die WPA2-fähige WLAN-Karte scheint mir allerdings auch keine Investition in die Zukunft zu sein... Zumal ohne Garantie, dass es funktioniert...

Hatte spontan als Workaround an einen externen WLAN-Adapter mit USB-Stromversorgung gedacht, allerdings stresst das dann wieder den empfindlichen LAN-Chip...

Habt Ihr irgendwelche kreativen Ideen, das Problem loszuwerden?

Danke und besten Gruß
Micha

_________________
You don't have to make a perfect system. One that fails once every thousand years is good enough.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WPA-Anmeldeprobleme
BeitragVerfasst: 17.10.2013 10:00 
Offline

Registriert: 23.01.2005 17:53
Beiträge: 9
Wohnort: Zürich
Ich habe exakt dasselbe Problem mit einer AirPort Time Capsule 2013 und mühe mich seit Wochen mit verschiedenen Konfigurationen ab leider ohne Erfolg! Mit der älteren AirPort Extreme ohne Probleme.
Gruss Samba


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WPA-Anmeldeprobleme
BeitragVerfasst: 17.10.2013 12:20 
Offline

Registriert: 11.05.2007 16:37
Beiträge: 37
Hallo!

Hatte das gleiche Problem ... Meine Lösung:
Verwendung das alten AP (Einstellung Kabelmodem) via Kabel am neuen AP. Im Einsatz also 2 Geräte.
Am neuen AP reinrassiges WPA2 eingestellt für die "modernen" Clients. Den alten AP auf WPA belassen für alte/langsame Clients.

Grüße
T aus B


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WPA-Anmeldeprobleme
BeitragVerfasst: 07.04.2014 00:29 
Offline

Registriert: 07.04.2014 00:20
Beiträge: 1
Ich hol das Thema mal aus der Versnkung, da ich auch massive Verbindungsprobleme mit WLAN habe.
Bin Micha, 49 aus Berlin und hab mir heut 2 Fidel Pro geholt.
AP ist ein Speedport W921V. Nachdem ich sämtliche Einstellungen probiert habe, wurde gerade mal die FW 2.3.28 PRO aufgespielt. Dort kann man ja die Verschlüsselung (keine /WEP /WPA) auswählen. Also auf WPA gestellt, im AP auf WPA /WPA2 - somit sind ja beide Protokolle bedient - keine Verbindung. Der Fidel ist über die WLAN MAC-Adresse im AP freigegeben, Tippfehler im Kennwort schließe ich mittlerweile aus - trotzdem bekomme ich nur eine unverschlüsselte Verbindung hin :-O
Any ideas?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WPA-Anmeldeprobleme
BeitragVerfasst: 07.04.2014 10:15 
Offline
Moderator
Benutzeravatar

Registriert: 29.03.2005 17:14
Beiträge: 467
Wohnort: 91077 Neunkirchen
Hi Micha,

also zum einen hab ich im Sinn (bin mir aber nicht ganz sicher), dass die WPA2 Unterstützung erst mit 2.4 funktioniert.

Wo ich mir aber sicher bin, dass die in den HF verbauten WLAN-Karten KEIN WPA2 können. Die WPA2-fähige WLAN-Karte gab es mal als Zubhör, ist aber glaube ich nciht mehr gelistet.
Guck mal hier:
viewtopic.php?f=8&t=4904&hilit=wpa2

Nach diesem Modell kannst Du suchen, wird nach wie vor so für 25-30€ angeboten.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WPA-Anmeldeprobleme
BeitragVerfasst: 07.04.2014 15:39 
Offline
Benutzeravatar

Registriert: 20.06.2010 17:31
Beiträge: 61
Zitat:
also zum einen hab ich im Sinn (bin mir aber nicht ganz sicher), dass die WPA2 Unterstützung erst mit 2.4 funktioniert.
So ist es. Ausserdem geht der gemischte Betrieb WPA/WPA2 nicht. Leider unterstützen neuere WLAN-Router den rein WPA teilweise nicht mehr. Es ist auch noch abhängig von der Verschlüsselung, TKIP oder AIS. Mit WEP geht es normalerweise.
Ich habe schon 2 verschiedene WLAN-Router ohne Erfolg probiert und habe dann den HF per Ethernet verbunden. :(

Du kannst also mit WEP probieren ob überhaupt eine Verbindung zustande kommt und dann schauen ob der WLAN-Router einen WPA only Mode unterstützt. Verschlüsselung sollte dann auch noch auf AIS oder TKIP alleine stehen. (Weiss nicht mehr ob TKIP oder AIS, jedenfalls nicht gemischt).
Wenn du so keine Verbindung zustande bekommst bleibt dir nur die Aufrüstung der WLAN-Karte und aufspielen der neuen 2.4 FW, oder eben Kabel legen. :cry:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WPA-Anmeldeprobleme
BeitragVerfasst: 07.04.2014 23:04 
Offline

Registriert: 30.01.2005 14:05
Beiträge: 210
Hallo Ihr beiden

da muß ich leider widersprechen :D

Mein Fidel pro läuft mit FW 2.3.28 einwandfrei mit WPA-Verschlüsselung.
Mein Router - eine FB 7272 - ist eingestellt auf gemischten Betrieb WPA/WPA 2 -
ob TKID oder AES kann ich nicht sagen, wird in dieser Einstellung nicht angezeigt.

@Micha:
Open oder WEP würde ich aus Sicherheitsgründen nicht empfehlen.
Günstige Alternative, wenn du keine Verbindung hinkriegst.
WLAN-Adapter Netgear WNCE 2001 (ca. 28 Euronen bei Amazon)
einfach in die LAN-Buchse vom Fidel stecken und auf Ethernet umschalten, schon läuft er einwandfrei und zuverlässig mit WPA 2 im WLAN.(extra getestet :) )
Ich habe selbst 3 von den Teilen bei diversen Netzwerkgeräten im Einsatz - haben einen fantastischen Empfang.

Gruß
Duck


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WPA-Anmeldeprobleme
BeitragVerfasst: 08.04.2014 11:40 
Offline
Benutzeravatar

Registriert: 20.06.2010 17:31
Beiträge: 61
Zitat:
Mein Fidel pro läuft mit FW 2.3.28 einwandfrei mit WPA-Verschlüsselung.
Ich meinte ja bei WPA2-Verschlüsselung braucht es die FW 2.4 und eine neue WLAN-Karte, WPA geht natürlich mit FW 2.3.28. Aber nur die WLAN-Karte ersetzen ohne neue FW 2.4 geht nicht.
Aber die Lösung mit WLAN-Adapter ist natürlich elegant, aber nur wenn der Ethernet-Chip zuverlässig läuft.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: WPA-Anmeldeprobleme
BeitragVerfasst: 08.04.2014 12:42 
Offline
Moderator
Benutzeravatar

Registriert: 29.03.2005 17:14
Beiträge: 467
Wohnort: 91077 Neunkirchen
sorry, da ich etwas Verwirrung reingebracht.
Micha hatte eigentlich nach WPA gefragt, ich hab aber WPA2 "gelesesen / verstanden".
WPA(1) sollte grundsätzlich natürlich funktionieren, ist aber letztlich nicht besser/sicherer als WEP.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de