Seite 1 von 1

kein Zugriff auf Importordner mit W10

Verfasst: 03.10.2018 19:32
von marco500
Hallo,

ich komme mit dem Dateiexplorer von W10 nicht mehr auf den fidel :(.
Zugriff über Browser auf Leonore geht. Das UPnP Verzeichnis sehe ich auch.

Fehlermeldung:
Auf \\192.168.XX.51 konnte nicht zugegriffen werden.
Diagnose: Die Verbindung wird vom Remotegerät bzw. der Ressource nicht akzeptiert.

Habe mit der Rettungsdisk auf 2.4.4 zurückgesetzt -> keine änderung.
Bin dann über leonore wieder auf die 2.4.9.
IPv6 ausschalten hat auch nicht geholfen.

Mit W7 geht es.

Jemand eine Idee?


Gruß
Marco

Re: kein Zugriff auf Importordner mit W10

Verfasst: 04.10.2018 11:24
von Uwe
als Kombination von wilder Vermutung und gefählichem Halbwissen:

Ich glaub das läuft über das SMB Protokoll. HF unterstütz da vrm. nur V1.0 und das hat wohl einige Sicherheitslücken. Irgendwo war da was, dass die alten Versionen von den neuen Windows nicht mehr unterstütz werden. Kann man aber verm. freischalten.

Nachtrag 1:
Grad in Wiki gefunden:
Mit dem im Oktober 2017 veröffentlichten Fall Creators Update (Version 1709) für Windows 10 entschied sich Microsoft deshalb dafür, SMB in der Version 1.0 standardmäßig zu deinstallieren.

Nachtrag 2:
Tipp mal "Windows-Features" im Startmenü ein. Dann bekommst Du eine Liste von Programmpaketen, die man zusätzlich aktivieren kann. Da ist auch SMB 1.0 dabei. Wenn ich Recht habe, sollte es danach wieder gehen.

Re: kein Zugriff auf Importordner mit W10

Verfasst: 04.10.2018 21:10
von marco500
Hat geholfen :)

Danke.

Re: kein Zugriff auf Importordner mit W10

Verfasst: 05.10.2018 09:05
von Uwe
Prima!

Aber:
SMB 1.0 ist grundsätzlich ein Sicherheitsrisiko! Im heimischen Netz ggf. tragbar, wenn man nach außen gut gesichert ist.
Man sollte sich dessen aber bewusst sein.