Hifidelio-User.de

Das (inoffizielle!) Forum für Hifidelio-User
Aktuelle Zeit: 28.06.2017 12:37

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 27.06.2007 20:04 
Offline
Benutzeravatar

Registriert: 25.06.2006 12:17
Beiträge: 48
Wohnort: CH, Zürich
Hallo,

seit Version 2.3.18 tritt folgender Fehler auf:

1. Gerät ist komplett ausgeschaltet
2. Gerät wird eingeschaltet
3. Internet-Radio aufrufen.
4. Sender auswählen und abspielen.
-> nun steht in der Mitte des Displays der Sender und die URL und auf der rechten Seite im Menü von oben nach unten "Information, Sie hören, Merken". Die drei Funktionen arbeiten wie gewohnt.
5. mit dem Scroll-Rad nach links zurück bis in die Senderliste.
6. neuen Sender auswählen und abspielen.
-> nun steht in der Mitte des Displays wieder der Sender etc.. aber auf der rechten Seite fehlen die 3 Funktionen. Auch die Tasten reagieren nicht mehr. Das Menü ist "verschwunden".

Workaround: Gerät komplett ausschalten oder Gerät in den Sleep schicken.

Dieses "Feature" ist neu in Version 2.3.18. Ich finde das aber ziemlich blöd. Könnt ihr das wieder entfernen? :-)

Ich habe den Hifidelio heute aus der Reparatur zurückbekommen. Das Gerät wurde komplett ersetzt und enthielt noch Software 2.2.2 welche ich sogleich via Software-Update übers Internet auf 2.3.18 upgedated habe.

Kann jemand den Fehler bestätigen? Danke

Gruss
Clemens


Nach oben
 Profil  
 
BeitragVerfasst: 27.06.2007 20:10 
Offline
Moderator
Benutzeravatar

Registriert: 29.01.2005 00:43
Beiträge: 1749
Wohnort: CH, Bern
cwacha hat geschrieben:
Kann jemand den Fehler bestätigen? Danke

Ja, kann ich, ist hier auch so. Bitte ;-)
Finde das auch ein blödes Feature ;-)
Gruss, Bergi

_________________
Was war ST-64 :?:


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 27.06.2007 21:28 
Offline
Moderator
Benutzeravatar

Registriert: 27.02.2005 13:05
Beiträge: 1194
Jungs, da seit ihr aber spät dran... :wink:
http://www.hifidelio-user.de/viewtopic.php?p=31130#31130

_________________
hifi war gestern, hifidelio ist heute!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 27.06.2007 21:57 
Offline
Moderator
Benutzeravatar

Registriert: 29.01.2005 00:43
Beiträge: 1749
Wohnort: CH, Bern
RESISTOR hat geschrieben:
Jungs, da seit ihr aber spät dran... :wink:
http://www.hifidelio-user.de/viewtopic.php?p=31130#31130

Hm, ok, also deswegen wurden wir Schweizer ;-)
Gruss, Bergi

_________________
Was war ST-64 :?:


Nach oben
 Profil  
 
BeitragVerfasst: 29.06.2007 02:08 
Offline
Benutzeravatar

Registriert: 31.10.2006 03:02
Beiträge: 153
Wohnort: Aachen
cwacha hat geschrieben:
Dieses "Feature" ist neu in Version 2.3.18. Ich finde das aber ziemlich blöd. Könnt ihr das wieder entfernen? :-)

Hier werden Sie geholfen: http://www.hifidelio-user.de/viewtopic.php?t=3357

Bin eben selbst auf die 2.3.17 zurück, die läßt sich noch mit dem Beta-Update Trick laden (F1 ca. 10 Sekunden gedrückt halten).

Vorher per telnet und vi die /VERSION geändert, die letzte Ziffer von 8 nach 6, hat prima geklappt.

Gruß

Wolfgang

_________________
'13 Audiodata Cadeau
'11 HF Pro80 2.4.5
'10 EZ1 IP-R1
'06 HF Pro80 2.3.17
'06 NoXoN 2
'8? Yamaha NS670
'8? SABA 9140
'82 Audiodata KB161
'77/80 DUAL CS601/721 (Ortofon M20E)
'76 NAD 160a/200


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de